ATOUTFOX
COMMUNAUTÉ FRANCOPHONE DES PROFESSIONNELS FOXPRO
Visual FoxPro : le développement durable

Forum AtoutFox : ActiveX et la nouvelle version windows 10 (1803)   

Sujet

rss Flux RSS des derniers messages

Vous devez vous identifier pour pouvoir poser une question ou répondre.

ven. 18 mai 2018, 23h57
OlivierH
atoutfox.public.association

ActiveX et la nouvelle version windows 10 (1803)


Bonjour,

Je voudrais savoir si certains d'entre vous auraient rencontré
des problèmes avec la nouvelle mise à jour windows 10 (1803)

et l'activeX

m.oHTTP = createobject("WinHTTP.WinHTTPRequest.5.1")

Cela se passe uniquement en reseau , dans certains conditions qui mesont inconnu, malgré toutes les recherches.

Au moment du Send , il y a une exception qui se lève. (voir pièce jointe)

m.oHTTP.Send()


Si je prends l'appli foxpro et la met en local sur le poste celafonctionne mais à travers le réseau cela plante.

Quand les serveur d'application sont certaines marques de NAS , celafonctionne comme qnap, mais pas sur Netgear et Synologie.
Et quand le pc server est un windows cela ne marche pas aussi.

Sinon puis je utiliser un autre activex ?

Merci pour votre aide.

Permalink : http://www.atoutfox.org/nntp.asp?ID=0000019050
19 035 messages dans le forum • Liste complète des messages

Publicité

Les pubs en cours :

www.atoutfox.org - Site de la Communauté Francophone des Professionnels FoxPro - v3.4.0 - © 2004-2018.
Cette page est générée par un composant COM+ développé en Visual FoxPro 9.0